(SOLVED) Keybinding Invalid - Tilda Terminal

Just rebooted and came to find this. The Tilda settings have been damaged, I guess. Not sure how to repair this. Error comes up on every login. Have to manually quit the application.

you need to create for the shortcuts in the settings.

The Tilda Config does appear, I just didn't include it in the screenshot.

click the Keybindings, then create the shortcuts.

Re: So I removed the configuration file, logged out, and the Tilda still lacks it’s default settings as distro had them.
Im going to take over the config file from live ISO, and see if that resolves this.
Update: This has solved the problem.
Thanks for the responses anyway, everyone.

please put in the title (SOLVED) Thanks.

I’m really curious as to what could have caused this though.

Happened to me running Ubuntu Mate 15.04 on a Raspberry Pi2. No idea as to exact cause, altho I had done something that caused the RPi to lock-up. Had to kill power to shut-down.

Cure for the Tilda problem, after some research, was easy. On the “Tilda O Config” window you show above, go to the Keybindings tab. Restore F12 key (in upper left block) as the key to activate the Tilda pull down terminal.


The experience, however, did make me a fan of Tilda. Previously I had found Tilda while exploring the new Ubuntu release, but cast it aside as being of no practical use. The terminal window was too small, and packed in corner of the screen with window edges out of view.

Now, knowing how to access the Config menu (right click in Tilda screen), then set the window size, location, even transparency, the thing is great!

before few days on pressing F12 i used to get drop-down terminal, but now F12 is not working. Why??

now how to get the slide down terminal on pressing F12