Touchpad too sensitive on HP14 using latest beta

Installed the latest beta on a HP14 Falco (Ok it’s a chromebook but the 17.10 worked superbly)

All is ok with the beta apart from the touchpad which is way too sensitive. I have tried to chage the sensitivity under the mouse settings but has no effect.

The accelaration etc is ok just the cursor jumps slightly when hovering or trying to select a link.


See - Mouse Too Wild?

First, in a terminal, use xinput to find the ‘name’ of your touchpad:

See below for xinput from my old laptop:


⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ AlpsPS/2 ALPS DualPoint TouchPad id=12 [slave pointer (2)]
⎜ ↳ DualPoint Stick id=13 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Power Button id=8 [slave keyboard (3)]
↳ Sleep Button id=9 [slave keyboard (3)]
↳ Laptop_Integrated_Webcam_HD id=10 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=11 [slave keyboard (3)]
↳ Dell WMI hotkeys id=14 [slave keyboard (3)]

Mine is called “AlpsPS/2 ALPS DualPoint TouchPad” but yours is likely different and you need it exactly. You can use its ID “12” for quick testing but it may change on the next session so don’t rely on it. (I used the touchpad id #)

xinput set-prop “DELL DELL USB Laser Mouse” “Device Accel Constant Deceleration” 2 (the guy in the reference post has a laser mouse)

Note that a value of 2 is for 1/2, 3 for 1/3, 4 for 1/4, etc. The higher the number the more it slows the mouse down. Try 3 or 4 or 5 if you need even more. I use about 3.

Got the value you like for the xinput command? Want to make it permanent? Place the xinput command in your Startup Applications and it’ll run every boot.

Good luck divvykev.

Thanks for the reply.

Had not tried that suggested solution.

Heres the script I used
xinput set-prop “Cypress APA Trackpad (cyapa)” “Device Accel Constant Deceleration” 2

I get the following message returned.

property ‘Device Accel Constant Deceleration’ doesn’t exist, you need to specify its type and format

On that note can’t find the 50-synaptics.conf file either. They keep moving it. !!!

You may need to install xserver-xorg-input-synaptics.

Edit: Just another source of information… Please see -

Hi @divvykev, A touchpad and a mouse probably have different settings and "Device Accel Constant Deceleration" isn’t on your device. Here’s how to find what IS on device “Cypress APA Trackpad (cyapa)”…

xinput list-props "Cypress APA Trackpad (cyapa)"

All the parameters should be listed with their current value. Paste the result here if you like.

I don’t have a touchpad handy to see what sensitivity may be called or how the numbers work. I can suggest noting the original setting value and try some with xinput set-prop commands. Set it back if not effective and at worst you can reboot to restore all settings.

That mouse setting "Device Accel Constant Deceleration" was not at all intuitive so a touchpad sensitivity setting may not be obvious, either.

Installing synaptics seems to have sorted it.

Thanks all.