Ubuntu Mate 15.10 : Configure VLC to play videos (NO HD)

video

#1

When you try to play some video with VLC you have only sound and a black screen for the video.

  • Go to menu : Tools -> Settings
  • Click on Video on top of panel
  • Change output from automatic to X11 (XCB)
    Save

So after you can play videos but no hd ones because it's only software decoding.
Fullscreen or resizing window are slow too.

And I have some sound delay but not every time.
I suspect the analog sound output, can someone try with sound over hdmi and tell me if it work ?

Thanks


Ubuntu Mate 15.10 : Browse Youtube fast and read videos with VLC
Videos won't play?
#2

Interesting to hear about this. Some others in this forum including myself, have recompiled the VLC source code witn HW acceleration option for the RPi 2 B device, and with the new built we did not got any video output, only blank screen. :cry: Audio quality output was excellent, though.

Within the VLC application settings, for audio output I have selected the "bcm2835 ALSA Default Device" option and for video the “OpenMAX IL Video Output” option.


#3

Thanks a lot!!! this works for me

I have a lot of problems with graphics and my new Intel NUC, this is one of them, now soved


#4

The newest version of Ubuntu MATE (16 or higher) has Hardware Acceleration option. Select ‘OpenMAX IL’ instead of ‘X11’.


#5

that worked for me, but it only plays in full screen mode.
Is there a way we can come out of fullscreen and keep playing?