Ubuntu mate 15.10 graphics and pppoe problems

Hello,

I've flashed 15.10 to my USB stick and ran it without installing. The very first problem I encountered was that some characters were displayed incorrectly and the resolution was very low (1024x768 compared to 1920x1080, my native res), and the monitor is labeled as unknown.

Images:

Also, the PPPoE internet connection doesn't seem to work, I tried both via edit connection menu and the terminal way. None of them work.

Hardware that I use:
GPU: nVidia GTX 750 Ti
CPU: AMD FX-4300
Mobo: ASRock 980DE3/U3S3

For the characters issue, another user found that installing the proprietary drivers fixed it for them, but NVIDIA drivers can only be installed properly on an installed system.

I’m not sure how to solve the PPPoE issue.

1 Like

I managed to install it on my real machine. But the real deal is the PPPoE, it doesn’t want to work.

Hi,

open a terminal (Ctrl + Alt + t) and paste the following command in it (it may fail if the package is already installed, just continue to the next command!):

sudo apt-get install pppoeconf

Then run:

sudo pppoeconf

and follow the instructions that follow, you will need your internet provider username and password that they gave you!.

See also:

https://help.ubuntu.com/community/ADSLPPPoE

1 Like

I have the username and password and they surely work. But does sudo apt-get work with no internet connection? (noob question)

Hi,

no it won't, please read the following:

Go here: Ubuntu – Error then download and save the .deb package, transfer it to your PC via USB stick and install it using Gdebi (right click > Open with).

When you manually set up your connection, in case you don't know, your username and the name of your ISP make up the PPPOE username, it will look something like the following:

[email protected]

and then your ISP password.

I hope it helps. :smiley:

2 Likes

Hey there wolfman :slight_smile:

I haven’t checked, but I would think that pppoe is also on the Live DVD.

If so, you can insert the dvd; check the box for cd/dvd in software sources; update and be able to find the package in synaptic.

Thats all good if you have synaptic already installed. If you don’t, this can be done in terminal.

Code:
sudo apt-cdrom add && sudo apt-get update

You should now be able to install the pppoe package using the terminal.

I haven’t tried this trick in quite a while, but should still be good.

2 Likes

I don’t have a physical cd-rom drive… Does it work with USB sticks? Should I change it to sudo apt-usb or something?

The above command should work with CD, DVD or USB stick, I think. Although I have not tried it with a stick. Give it a try, worst that can happen is it will not work.

Somewhere out there is a list of all packages thats contained on the live installer. I have seen it, but I sure can’t find it :confounded:

EDIT
See wolfman’s post below.

1 Like

I think you would need to change this (with the Ubuntu Mate 15.10 USB stick inserted):

sudo apt-cdrom add && sudo apt-get update

to this so it reflects the USB stick:

sudo apt-sdb add && sudo apt-get update

or maybe:

sudo apt-sdc add && sudo apt-get update

I do not know if this will work as I haven't tried it?. :confused:

The other alternative is to do what I said earlier or simply open the Windows downloads folder from Ubuntu Mate and install the package!. :smiley:

1 Like

Thanks wolfman :slight_smile:

I’m not real sure about this either. Apt-cdrom is something I have not needed to use in years.

2 Likes

Having looked around, I don’t think it is now possible, see this (outdated) info from Ask Ubuntu:

So I suggest you use the Windows method or download the file on someone else’s PC and copy it to a USB stick!. :frowning:

1 Like

Hi @IMAGINARY666,

If you go to this link (its for 16.04 but the same rules apply!):

and scroll down to section: D.6. Installing Ubuntu using PPP over Ethernet(PPPoE). Page 130

It explains PPPoE in depth, I hope it helps you further!. :smiley:

1 Like

Tried the Gdebi and USB stick method and no results so far. What’s interesting is that on 15.04 my PPPoe did work with terminal (but not with the tray icon) and the only problem was the graphics(it didn’t detect my 1920x1080).

Hi,

can you elaborate as to why the Gdebi method didn’t work as it should no problem?. :smiley:

1 Like

I used Gdebi to install that deb package… All good, it installed the package but the connection didn’t work. Tried a second time, removing the package and installing it again, same thing, no connection.

Hi,

what type of modem (or router) do you have?, please tell us the model and make and also; what ISP are you using?, you might be able to access the modem/router and enter your details directly into it without the need for PPPoE!. :smiley:

Provide us with those details and we might be able to get you up and running. :smiley:

1 Like

I’m from Romania and my ISP is RCS&RDS. I don’t have any router, the internet cable is plugged directly into my PC, and I’m 100% sure that my PPPoE username and password are correct.

Okay, does this help?:

http://forum.ubuntu.ro/viewtopic.php?id=20116

I have a Vodafone (Kabel Deutschland) connection, I don’t have a router as such and just plug my network cable into my Telephone/TV/Network device, I cannot say how your system works as I don’t speak Romanian!. :smiley:

1 Like

Still nothing, but thanks for your help @wolfman

1 Like