Ubuntu MATE 16.04 Alpha 2 QA Tracker is open


#1

Hi,

Please come and help test the Alpha 2 images.


#3

Just installed it and all went well, flash is working, internet (network), sound are all running. I will install some apps later today and take it for a run!. :smiley:


#4

The only problem thus far.

Nvidia package “nvidia-304” only gave a max res of 1024 X 768, I installed “nvidia-352” package and problem solved!. :smiley:

I am using the 32 bit version btw!. :smiley:


#5

Downloading 64bit :smiley:


#6

Installed 32bit in Virtual box. Liking it so far, especially Welcome.

Played with it in live session first and notice that advanced menu doesn't show up only got Firefox icon then.

While enable keyboard LED worked at first (Num lock on), after installing OS and rebooting it stopped working and no matter how many times I press it on keyboard it doesn't show up, only if I pressed Caps Lock number 9 turns on and A only blinks when pressed so I would have no idea if it's on or not if I didn't have the "old" led indication on my actual system.

Then changed some themes to dark MATE with blue-submarine window border (my fav combination so far :smiley:) before installed it and during install got this that couldn't be read unless you select it

That's all I got so far.


#7

Amd64 install using the entire disk went well.

Apport shows only the blueman bug.

Did get this for some reason

A minor thing

Way to go team Wimpy :smiley:


#8

I'm not a user of the welcome screen, but playing around I noticed this.

Could be a VirtualBox thing


#9

Flash isn't working again, it worked yesterday?:

Installed Google Chrome and that is working but not FireFox or Chromium browsers!. :confused:


#10

I noticed that too. It works fine when testing via the terminal (for now):

ubuntu-mate-welcome


#11

Yes, it works if pulled up in terminal


#12

Hmmmm

Maybe not as minor as I thought. Have to play with this today.


#13

I can't get "shutter" to run, I have checked all dependencies and removed it and re-installed it but it ain't happening!. :confused:

Removing it with Gnome Software Center doesn't work either!:

The good news is that "Flash" is working again after running the mornings updates!. :smiley:


#14

Yep, appears to be broke.


#15

I am not responsible for Shutter :slight_smile:


#16

I realise that Martin, it is just puzzling as to why it isn’t working!. :confused:


#17

The shutter ppa works

https://launchpad.net/~shutter/+archive/ubuntu/ppa?field.series_filter=xenial


#18

Hello, i have one question, if i install these release when it will apear the beta or final release do i have to reinstall or it will automatically update??? thank you.


#19

Yes, it will update itself and some people prefer to do it that way.

My thinking is this install will be with me for 2 or 4 years, so when the final release comes out I will do a fresh install.


#20

I can now switch to marco/compton with mate-tweak…nice :slightly_smiling:


#21

Thanks @v3xx, I will give that a try later!. :smiley: