Windows thumbnail preview

Any way to disable the preview? Because I like to use the compiz version.

I've searching in mate tweaks, Marco, but haven't found any option to disable.

In the window list preferences they can be turned off

1 Like

Thanks Bernie :slight_smile:

1 Like

Could you please explain the steps to disable this? Because I really could not find any "window list preferences" settings in anywhere..

Please see -

windows_list_prefs

where right clicking on the three squarish dots and selecting Preferences gets you this -

windows_list_preferences

4 Likes

Basically what he said is to right-click the little bit of empty space on the left side of the panel applet — You'll see a context menu with Preferences in it, which holds the window preview option.

This fixed my issue with Marco showing bad previews because of Marco previews overriding Compiz, and I do hope in future this applet is re-coded to determine if another compositor is in effect — Specifically, if there is the existence of a path for Compiz's window preview plugin and disable Marco compositing by default in spite of option specified. Preferably simply grey it out and put an "Open CCSM" button, or replace the dialog options with an "Open CCSM" button like in mate-tweak.

3 Likes

You deserve a long and salubrious life for your clarification of this plague. Thank you sincerely!

2 Likes

Thank you so much! Finally I fixed it. I really love MATE Community and its people. One day, I would like to contribute MATE team if possible..

Sincerely