18.04 Release response


#41

Windows… well, it is always easy when your mother works in IBM and have a money for the son’s Project

Here, in Linux world, people work for small tips as a symbol of respect for their efforts

As you can notice, there in Microsoft’s Windows is a little trick for the ordinary people:
working with fancy animated icons and borders of aplication windows but all of that against functionality
Those tricks eat lot of RAM so Microsoft recomends working destop in the Win2000 style. Disapointed? Lot of system files are still from Vista, and paying for Vista compatible system again is sorrowfully.

Worse than anything Windows10 violates privacy and this implementation of a “peek-a-boo technology” forces me to find the peace of computing in the Linux.
Linux MATE fulfills my needs and soon will be the only operating system on my computer.
I dont need much from computer - firefox, thunderbird, audacious and vlc player with few games. Enough for me, Libre Office is a extra thing but not so important.

So, why to pay with money for the operating system bundled with someone’s perverse deviation such as a spying of end customer?
Ubuntu MATE 18.04 just collects the technical info about the system and used ubuntu flavour, and I think that is quite fair and also can be optional.


#42

Ran into three serious issues with clean install of 18.04 – but two of them are app-related due to stuff the app needs that is no longer available in 18.04, and the third is simply a mystery …

The first is that Gnome-Commander will not longer launch as root from its own menu item because that needs gksu to work and that is no longer available. Found a workaround using a desktop launcher and forcing it into a terminal.

The second is that the Epson ink monitor app Stylus-toolbox no longer works because is need the “glade” module and despite my installing “glade”, it still did not work. Dug up an old copy of Mtink and, unlike with Ubuntu 17.10, it works now in 18.04.

The third is that my grub entries for running Clonezilla-live and Gparted-live from mounted ISOs on the local drive simply quit working. Added “set root” commands to both grub stanzas and they both then started to work again. No idea why they both worked in 17.10 without the “set root”.

However, one PLUS is that my third monitor suddenly started working in 18.04, as attempts to enable it in 17.10 resulted in the desktop crashing. Problem is that, with three monitors working, the lag is so bad that the entire desktop becomes useless. So, I have turned it off. From what I read, this lag problem is endemic to running three monitors in Linux.

A second PLUS is that my HP 8620 networked printer appeared in 18.04 without me having to manually install it. That means a little less customizing to be done installing a new OS version.

I have not encountered any of the freezing problems that others have reported.


#43

Well, did you try to get REALLY HUGE firefox icon on the desktop?
it is funny :smiley:


#44

Just upgraded to 18.04
Upon log-in it opens with Traditional. Which I’ve been using with 17.10. But MateTweak doesn’t shown any options except Gnome2…not even the Traditional actually in use!
Indicators: Bluetooth, Network, Messages do not show. How to get them back ?
Sound indicator: same then the old one in 17.10. Not the one got when testing from flashdrive using Traditional.
Solved: OK found the Indicators applet. Sound is duplicated; but can live with that.
VPN disappeared; will have to reinstall. Viber disappeared; will reinstall.
Skype still shows 2 separate smaller Icons in panel when active.
dconf reset -f / ??? don’t see any effect.
The install process did show a gdk-pixbuf-query-loaders error… But all apparently installed. What to do with it ?
Haven’t found here on the Community anything that relates to the above. Will pursue search.

HELP: I logged out and went for a bite. When back I re-booted; then I got the UM logo and the dots. Then I get a grey screen with the little cursor on the top left, then black screen and the mouse arrow appears for a sec. Then black and back to the the little cursor on the top left then the mouse arrow, again. I let it do that for about 5 minutes. non-stop. So the system doesn’t boot anymore. Seems to search for something missing. Que pasa ? If you know or have a solution, please tell me - this way I won’t have the whole night trying to wake it up… Boot repair ? Don’t think, so.


#45

I agree. I have a Win10 dual boot, but I am going to grit it out with UM. I’m pretty sure by 18.1 everything will be fine, and I’ll just leave it alone. I will be sure to keep a drive image backup! :slight_smile:

My best desktop experience with Linux was a for-profit distro which is now extinct. I paid $50 for it. Apple is giving MacOS away for free if you want to build your own white box.


#46

Really? Not by default, I don’t think. I’ll have to try and find the settings the next time I boot into it.


#47

Ambiant Dark looks better. The green highlight works well.


#48

Yes, I’d guess this is because of the switch to libinput. I haven’t noticed that myself, but my understanding is that libinput guesses/decides whether you get the two-finger or bottom right region method depending on the touchpad model.

It does looks like you can configure it manually: search for “clickfinger” at https://wiki.archlinux.org/index.php/Libinput. Or you can install the synapatics driver and reboot – it is still in the repo for 18.04 at least.


#49

In some apps the drop down menus appear way over to the right of the point of mouse click. For example if I click on File the menu drops down half way across to the right of the screen. This happens in Caja and Engrampa—I mention them because I have used them recently. It does NOT happen in Gimp or PCManFM—I mention these because I have used them recently.

Also, the right click on desktop died again after switching to Marco (Compton) WM from Compiz.


#50

Firefox still does not integrate with dark themes. Even with ‘Default’ text fields present as all of the following depending on the website: light gray text on white background, gray text on gray background, black text on dark gray background — the only usable one is light gray text on dark gray background, which is the default for the address bar and search bar. Some websites over ride theme settings and present black text on white backgrounds.

I am experimenting with themes to find one that works well across the board.


#51

Overall a good release, I did an upgrade from 16.04 and had a couple of minor teething issues, had to revert to an older kernel on my desktop so I could compile my WiFi drivers, and had to reinstall Steam on my laptop. Nothing major, though, and no stability issues.


#52

Both the beta and the release had no notification area, and therefore there was no wireless icon or volume control, etc. I managed to install the notification area while connected by Ethernet. All is well now.

Except. I have a red bad battery icon in the notification area which periodically, even when I’m in a full-screen game, pops up a “your battery needs to be replaced” window. It is not a huge bug, but it is annoying, and makes me wonder if spurious warnings are showing up on laptops.


#53

This was rough for me. I am still just playing with UM in a VB through Win10 as I am shopping between it and Budgie… but the first thing I was trying to do was customize the look using the completely stock/default options and it was a train-wreck. I reinstalled the image twice with no change. Perhaps there is some sort of fix?


#54

In Ambiant Dark Open/Save dialog boxes the scrollbar is the same color as the background. It would be nice if it could be the green highlight color.


#55

I’m a relatively new Linux machine user after being driven mad by Windows upgrades, and was looking for a stable OS platform that just works.

I had a machine running Ubuntu 17.10 pretty smoothly with a Win7 machine running in VirtualBox for Office365 apps. Then i tried the upgrade path to 18.04.
I wasn’t expecting to see too much new functionality as i had the gnome desktop running

On upgrade, I think I am seeing many of the buglets described in this thread, but the main problem I am having is my sound is up the spout. On login I am seeing no sound devices detected, so I am delving into pulseaudio help threads. No success after two days of trying … so feeling a little frustrated

The message from a apt-get purge pulseaudio is quite scary:
"The following packages will be REMOVED
_ indicator-sound* libcanberra-pulse* pulseaudio* pulseaudio-module-bluetooth* ubuntu-desktop* ubuntu-gnome-desktop* ubuntu-mate-core* ubuntu-mate-desktop*_
0 to upgrade, 0 to newly install, 8 to remove and 0 not to upgrade.
"

so I am contemplating a complete install when I get the courage up.


#56

oh yes, the reason I upgraded was that I was having occasional freezes of the machine, which I could only fix with a reboot. I hadn’t got to the bottom of that yet so was hoping a new OS would help


#57

Hi @dazza007,

this might help you if you have separate root and home partitions?:

I hope it helps. :thumbsup:


#58

Thanks Wolfman I’ll take a look
I keep my main docs on OneDrive but I was wary of losing my configuration files and software


#59

Make a good backup before you reinstall!


#60

Ubuntu MATE has lost its way and the whole purpose for being created. As some posters have stated, 18.04 is a disaster! It has become very buggy and sluggish. It no longer resembles the classic, efficient Gnome 2 desktop which was the reason it was developed. Either go back to 14.04 or move over to Linux Mint MATE 17.3. Both of those releases are VERY reliable.