Black screen after boot.....2 parts

Alright guys n gals.

I have had a heck of a time trying to get steam to work. I finally ended up removing 2 libraries and now it works.
During this process I updated numerous times, including after it started working.
It came time for a reboot to which i was prompted to unlock the encryption. Then it gos straight to a black screen.
After some reading, i learned that this is due to my amd graphics card no longer being supported. Great. Is this true?

Soo…here is where i am at…

How can i recover precious data from my encrypted hard drive? This has to happen.

Does this particular update affect Ububtu Studio or PeppermintOS?

Thanks in advance!

I do not keep up with amd development, last I heard a driver is available for download.

Therein lies my problem. How can i fetch and install the driver if i cannot see the screen? Ssh?

You just marked your other thread solved, so you have the grub screen and (plus) I bet you can go to tty from there.


1 Like

Different machine. The issue is on an HP pavillion g series. Pavillion g7.

Thats order i go through until darkness.

Hi @kd8,

assuming they are both tower PC’s?, take the HDD out of the affected one and install it as slave on your 2nd PC and try to access your data from your other PC!. :smiley:

Another option is to boot the live CD and re-install using the something else method and don’t format or encrypt your home folder!:

1 Like

Both laptops.
I was able to get it into recovery mode using an older kernel. I then went through each option in recovery ending at boot normal.
As I assume it did in the older kernel.
I am not backing up everything and will check it out from there.

I wonder if you need nomodeset.

If you just encrypted your home directory the tty command should still work.

1 Like

After I finish backing up data, I will give it a try and report back.

1 Like

…Did not fix the issue.
Thanks guys! It was a stellar shot anyways.

Do you see any boot failures here? In terminal:

systemd-analyze blame

Hi @kd8,

try booting into recovery mode again and run “dpkg” per the update guide (a network cable connection is required):