Ubuntu MATE 20.04 LTS Release Candidate Testing

Welcome to the Ubuntu MATE 20.04 Release Candidate Testing thread. :bug:

This week begins the count-down to the official release of Ubuntu MATE 20.04


20.04 Focal Fossa is an LTS release and will be supported by Ubuntu MATE for 3 years so it's going to be with us for a while.

You can find the release candidate ISO here:

If you have a spare machine or a virtual machine you can help us test and let us know if there are any issues you encounter; the earlier we know about them the sooner we can address them.

You can also upgrade to the developmental version on your system (make sure to backup first!).

To upgrade, press Alt + F2, and type:

update-manager -cd

Feedback on the upgrade process is very valuable and we would like to hear your experiences.
You can also upgrade to the developmental version on your system (make sure to backup first!).

If you had any issues with the previous beta releases, please check to see if those have been resolved.

Please post issues you are having ASAP as the final release is scheduled for release this week. :grin:


Downloading now and I will install on my spare laptop.

OK. I've been running the RC now for several hours on my decade old HP laptop (2-core, 4GB RAM, Intel GPU & SSD). I have to say the RC has been the best ISO so far.

(1) Install was quicker.
(2) Past bugs no-longer exist.
(3) Less tweaking of desktop to my specs.
(4) System seems to be more peppier on each reboot.

Love what I am seeing!!!! As soon as I can get my new RAID-Server finished (when I get my stimulus money).... My server functions on my desktop system are transferring to the new Server. And... I will be saying Bye-Bye to Manjaro on my desktop system. Ubuntu Mate will be my replacement!

1 Like

I did clean install in VBox. Testing live session opened Welcome after few minutes, but after installing system it restarted without problems. But once it Welcome didn't start up, had to manually open it. But every next start up, it always launched.

I did get occasion mix up panel... The most often Redmond was on top and Familiar had both panels on top.

After install there were 2 network managers. After a while I got Indicator applet factory complete crashed... This what I got, but send full report too.

Also localisation stuff I mention in pre-testing topic are still not working :frowning: I deleted all the Translators: Do NOT translate or transliterate this text but it doesn't seems to be updated by the system.
Screenshot at 2020-04-21 18-49-36
Also changed all the : after Places (Mesta:), Sistem:, that was wrongly put by someone else awhile ago are still not updated.

In ubiquity-slideshow only 2nd, 3rd, 5th and 8th slides needs to be updated if possible

Otherwise I'm really happy with the system, I love the changes of colors with a simple click and even wallpaper change. Also great little thing when you click on install and program icon shows going in bulk download. :+1: everyone.

Question here - not sure if this is an issue or not... I'm using the 'experimental ZFS' setup on my 1TB SSD.

When I run sudo apt upgrade I occasionally see the following:

cryptsetup: ERROR: Couldn't resolve device rpool/ROOT/ubuntu_e0l7nn
cryptsetup: WARNING: Couldn't determine root device

I see it a few times throughout the upgrading messages... not sure if it means something important or not...

Otherwise - everything is working just fine for me!

Hi, I was installed 3 days ago ubuntu-mate 20.04 beta aside new windows 10 (2020).

And, I use any time ubuntu-mate, and my laptop settings is:

Notebook 246-G7 i5 (8 ger.) 1.6ghz 16gb 256gb SSD 9NH39LA HP 64 architecture

I'm not experient developer, but I use for several years ubuntu-mate versions and I love it.

My question is:

  1. how can I help? If I just navigate on OS, report bugs is enough?

  2. Tomorrow, can I make upgrade from 20.04 beta version to LTS version?

At least, I want register my profund appreciate for this community that give me a beautiful and stable OS.

Joe, from Brazil


Que bom ver mais um Brasileiro na família Ubuntu MATE!

Não vejo a hora de instalar a versão 20.04 do Ubuntu MATE


Nois que voa bruxão kkkk

1 Like

Ó o Nathan aí rapaz.


I have a problem with the thumbnail previews in the window list. When an application is minimized, there is no thumbnail, or looks bad. Only works when the application is not minimized.
ubuntu-mate-window preview


I'm running the released Ubuntu MATE 20.04 in VMWare Workstation and I found that if you move the mouse all the way to the bottom of the screen, clicking on applications in the taskbar to minimize/maximize them doesn't work. If I move the mouse pointer just a few pixels up, then it works normally.

It seems like there's something going on with the bottom row of pixels...

Any idea?

This same problem occur on my laptop. When I use for long time an app, than put mouse over at another app, thumbnail fail. (hp 246 g7, x64)

Today, I make Skype video call for 2 hours. The function PICTURE IN PICTURE not works!

When I change the app or new windows, fail. The video call stay hidden.

This topic was automatically closed after 92 minutes. New replies are no longer allowed.