Ubuntu screen appearing after several hours of PC being idle

I thought I was seeing things yesterday, but just now I got the attached screen shot,
Not entering the password "timesout" and when entering the password returns me to the mate desktop.

As I said I noticed this yesterday after an update.

Hi @stoswald,

what are your screen-saver settings like?:


When I started the PC this morning I had a black screen, which happens fairly often, I did notice I could swap between Mate & Ubuntu on the top right of the screen - I've seen that before but not looked into it

I would try deactivating the screen saver lock and computer idle buttons and see if that is causing it?.

What GPU drivers (if any) do you have installed?:

Also, try changing your software sources download location and updating again:

This is interesting..... I seem to be running UBUNTU lts

I have Libre Office v 5.1 & 5.2 available in Ubuntu Dash - it looks like I've done something odd and welcome suggestions, I'm sure I can just purge something to get back to MATE without having to reinstall....

I would do a fresh install and just format "root" using the following method:

Or you can remove Unity (use Synaptic) but make sure that all the Mate packages you need are installed first!.

Search for "mate meta" in Synaptic and install the meta packages and remove then remove the Unity packages at the same time then restart!.

mate-desktop-environment-extras is the one to install!. :smiley:

Fresh install done, using 14.04 lts. All seems fine so far, although I did get a lack of space warning, which was odd when I had installed of the USB.

1 Like

Hi @stoswald,

can we mark this as solved then?. :smiley:

I’m happy with the result, so yes Solved! Thanks for your help.:grinning: